RebarShapeVertexGetConstraints Method |
Retrieve the list of constraints associated with this vertex.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<RebarShapeConstraint> GetConstraints()
Public Function GetConstraints As IList(Of RebarShapeConstraint)
public:
IList<RebarShapeConstraint^>^ GetConstraints()
member GetConstraints : unit -> IList<RebarShapeConstraint>
Return Value
IListRebarShapeConstraint
The list of constraints.
See Also