Transform1DOfPoint Method |
Applies the transformation to the 1-dimensional point and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double OfPoint(
double point
)
Public Function OfPoint (
point As Double
) As Double
public:
double OfPoint(
double point
)
member OfPoint :
point : float -> float
Parameters
- point Double
-
The point to transform.
Return Value
Double
The transformed point.
Remarks
Transformation of a point is affected by the translational part of the transformation.
See Also