MultiSegmentGridIsValidCurveLoop Method |
Identifies whether the specified curve loop is valid for creation of a MultiSegmentGrid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidCurveLoop(
CurveLoop curveLoop
)
Public Shared Function IsValidCurveLoop (
curveLoop As CurveLoop
) As Boolean
public:
static bool IsValidCurveLoop(
CurveLoop^ curveLoop
)
static member IsValidCurveLoop :
curveLoop : CurveLoop -> bool
Parameters
- curveLoop CurveLoop
-
The curve loop.
Return Value
Boolean
True if the curve loop is an open curve loop consisting of lines and arcs, and false otherwise.
Exceptions
See Also