FailureDefinitionIsResolutionApplicable Method |
Checks if the given resolution type is applicable to the failure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsResolutionApplicable(
FailureResolutionType type
)
Public Function IsResolutionApplicable (
type As FailureResolutionType
) As Boolean
public:
bool IsResolutionApplicable(
FailureResolutionType type
)
member IsResolutionApplicable :
type : FailureResolutionType -> bool
Parameters
- type FailureResolutionType
-
The resolution type to check.
Return Value
Boolean
True if the given resolution type is applicable to the failure, false otherwise.
Exceptions
See Also