AssetPropertyDoubleArray3dIsValidValue Method |
Checks that the value is a valid value for this property.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidValue(
XYZ xyz
)
Public Function IsValidValue (
xyz As XYZ
) As Boolean
public:
bool IsValidValue(
XYZ^ xyz
)
member IsValidValue :
xyz : XYZ -> bool
Parameters
- xyz XYZ
-
The value to be checked.
Return Value
Boolean
True if the value is valid for the property.
Exceptions
See Also