ConduitSizeSettingsGetSizeCount Method |
Gets the size count of the conduit size table. The conduit standard name the location of the size in the size table.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int GetSizeCount(
string standardName
)
Public Function GetSizeCount (
standardName As String
) As Integer
public:
int GetSizeCount(
String^ standardName
)
member GetSizeCount :
standardName : string -> int
Parameters
- standardName String
-
The conduit standard name.
Return Value
Int32
Exceptions
See Also