CurveByPointsSubcategory Property |
The subcategory, or graphics style, of the CurveByPoints.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic GraphicsStyle Subcategory { get; set; }
Public Property Subcategory As GraphicsStyle
Get
Set
public:
property GraphicsStyle^ Subcategory {
GraphicsStyle^ get ();
void set (GraphicsStyle^ value);
}
member Subcategory : GraphicsStyle with get, set
Property Value
GraphicsStyle
RemarksIf the family category is non-cuttable, the subcategory can be
set to be the family category or one of its subcategories.
If the family category is cuttable, the subcategory can be set as the graphics
styles of the family category, its subcategories, or the invisible lines
graphics style.
See Also