OptionalFunctionalityUtilsIsSATImportLinkAvailable Method |
Checks whether the SAT Import/Link functionality is available in the installed Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsSATImportLinkAvailable()
Public Shared Function IsSATImportLinkAvailable As Boolean
public:
static bool IsSATImportLinkAvailable()
static member IsSATImportLinkAvailable : unit -> bool
Return Value
Boolean
True if the SAT Import/Link functionality is available in the installed Revit.
Remarks
SAT Import/Link is optional functionality that does not have to be part of the Revit installation.
See Also