ScheduleDefinitionIsFilteredBySheet Property |
Indicates if the schedule is set to filter by sheet.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsFilteredBySheet { get; set; }
Public Property IsFilteredBySheet As Boolean
Get
Set
public:
property bool IsFilteredBySheet {
bool get ();
void set (bool value);
}
member IsFilteredBySheet : bool with get, set
Property Value
Boolean
ExceptionsException | Condition |
---|
InvalidOperationException |
When setting this property: The schedule category is not supported to use filter by sheet.
-or-
When setting this property: The Schedule is split already.
|
Remarks
If the schedule is set to filter by sheet, and it is placed on a particular sheet, the
instance created will present only the elements visible in the Viewport(s) on that sheet.
See Also