BuiltInFailuresSketchFailuresWrongCutBoundaryLoops Property |
Only open loops can be used for Edit Cut Profile. All open ends must lie on the boundary of the cut profile, and the loop may not
touch the boundary anywhere except at its ends.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId WrongCutBoundaryLoops { get; }
Public Shared ReadOnly Property WrongCutBoundaryLoops As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ WrongCutBoundaryLoops {
FailureDefinitionId^ get ();
}
static member WrongCutBoundaryLoops : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also