WorksetPreviewUniqueId Property |
UniqueId of the workset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Guid UniqueId { get; }
Public ReadOnly Property UniqueId As Guid
Get
public:
property Guid UniqueId {
Guid get ();
}
member UniqueId : Guid with get
Property Value
Guid
Remarks
Stable identifier for a workset, UniqueId will not change while synchronizing with central.
See Also