FailureMessageAccessorHasResolutions Method |
Checks if the failure has any resolutions.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasResolutions()
Public Function HasResolutions As Boolean
public:
bool HasResolutions()
member HasResolutions : unit -> bool
Return Value
Boolean
True if the failure has any resolutions, false otherwise.
Exceptions
See Also