RevitLinkTypeIsNestedLink Property |
Indicates whether this link is a nested or top-level link.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsNestedLink { get; }
Public ReadOnly Property IsNestedLink As Boolean
Get
public:
property bool IsNestedLink {
bool get ();
}
member IsNestedLink : bool with get
Property Value
Boolean
See Also