PropertySetElementCreate(Document, ThermalAsset) Method |
Creates a new PropertySetElement to contain the given asset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static PropertySetElement Create(
Document document,
ThermalAsset thermalAsset
)
Public Shared Function Create (
document As Document,
thermalAsset As ThermalAsset
) As PropertySetElement
public:
static PropertySetElement^ Create(
Document^ document,
ThermalAsset^ thermalAsset
)
static member Create :
document : Document *
thermalAsset : ThermalAsset -> PropertySetElement
Parameters
- document Document
-
The document in which to create the PropertySetElement.
- thermalAsset ThermalAsset
-
The thermal asset containing the values that will be present in the PropertySetElement.
Return Value
PropertySetElement
The new PropertySetElement.
Exceptions
See Also