HVACLoadBuildingTypeUnoccupiedCoolingSetPoint Property |
The unoccupied cooling set point of the building type with unit kelvin (K).
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double UnoccupiedCoolingSetPoint { get; set; }
Public Property UnoccupiedCoolingSetPoint As Double
Get
Set
public:
property double UnoccupiedCoolingSetPoint {
double get ();
void set (double value);
}
member UnoccupiedCoolingSetPoint : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The value should be between (273.15, 373.15] with unit kelvin (K).
|
See Also