ExportDGNSettingsFindByName Method |
Returns the pre-defined non-in-session exporting settings for DGN in the given document with the specified name.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExportDGNSettings FindByName(
Document aDoc,
string name
)
Public Shared Function FindByName (
aDoc As Document,
name As String
) As ExportDGNSettings
public:
static ExportDGNSettings^ FindByName(
Document^ aDoc,
String^ name
)
static member FindByName :
aDoc : Document *
name : string -> ExportDGNSettings
Parameters
- aDoc Document
-
A Revit document to retrieve the specified pre-defined exporting settings for DGN.
- name String
-
The name of the settings to retrieve.
Return Value
ExportDGNSettings
The pre-defined DGN exporting settings, or null if nothing found that has the corresponding name.
Exceptions
See Also