LabelUtilsGetLabelFor(BuiltInParameter) Method

Gets the user-visible name for a BuiltInParameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static string GetLabelFor(
	BuiltInParameter builtInParam
)

Parameters

builtInParam  BuiltInParameter
The BuiltInParameter to get the user-visible name.

Return Value

String
Exceptions
ExceptionCondition
InvalidOperationException Thrown when the BuiltInParameter cannot be found.
Remarks
The name is obtained in the current Revit language.
See Also