PipeSettingsIsValidSpecificFittingAngle Method

Checks that the given value is a valid specific fitting angle. The specific fitting angles are angles of 90, 60, 45, 30, 22.5 or 11.25 degrees.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsValidSpecificFittingAngle(
	double angle
)

Parameters

angle  Double
The angle value (in degree).

Return Value

Boolean
True if the given value is a valid specific fitting angle.
See Also