DuctSettingsUseAnnotationScaleForSingleLineFittings Property |
Indicates whether use annotation scale for single line fittings or not.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool UseAnnotationScaleForSingleLineFittings { get; set; }
Public Property UseAnnotationScaleForSingleLineFittings As Boolean
Get
Set
public:
property bool UseAnnotationScaleForSingleLineFittings {
bool get ();
void set (bool value);
}
member UseAnnotationScaleForSingleLineFittings : bool with get, set
Property Value
Boolean
See Also