WallGetValidWrappingLocationIndices Method |
Gets all valid locations for end wrapping.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<int> GetValidWrappingLocationIndices()
Public Function GetValidWrappingLocationIndices As IList(Of Integer)
public:
IList<int>^ GetValidWrappingLocationIndices()
member GetValidWrappingLocationIndices : unit -> IList<int>
Return Value
IListInt32
The list of valid wrapping locations.
Remarks
All valid wrapping locations include wall's two ends and locations on vertical faces of openings or profiles without join.
See Also