BuiltInFailuresKeyBasedTreeEntryFailures Class

Failures about KeyBasedTreeEntry.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBBuiltInFailuresKeyBasedTreeEntryFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class KeyBasedTreeEntryFailures

The BuiltInFailuresKeyBasedTreeEntryFailures type exposes the following members.

Properties
 NameDescription
Public propertyStatic memberBadClassificationLevel Level [Level] of Classification [Code] is not an integer from 1 to 5.
Public propertyStatic memberCircularParentage A sub-[EntryType] '[Code]' specified as parent for its current ancestor '[Code]'
Public propertyStatic memberDuplicateEntry Duplicate code '[Code]', description: '[Description]'
Public propertyStatic memberMissingParent No parent [EntryType] '[Code]' for '[Code]'
Top
See Also