XYZUnaryNegation Operator |
Negates the specified vector and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static XYZ operator -(
XYZ source
)
Public Shared Operator - (
source As XYZ
) As XYZ
public:
static XYZ^ operator -(
XYZ^ source
)
static let inline (-)
source : XYZ : XYZ
Parameters
- source XYZ
-
Return Value
XYZThe vector opposite to the specified vector.
Exceptions
Remarks
The negated vector is obtained by changing the sign of each coordinate
of the specified vector.
See Also