FluidTypeGetTemperature Method

Gets a copy of the FluidTemperature object matching a given temperature value.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public FluidTemperature GetTemperature(
	double temperature
)

Parameters

temperature  Double
The temperature value.

Return Value

FluidTemperature
The fluid temperature. if not found.
Remarks
Changes made to this object will not be applied to the FluidType object. In order to modify the FluidTemperature settings for a given temperature, you should remove the existing FluidTemperature (RemoveTemperature()) and then add the modified value (AddTemperature()).
See Also