FamilyTypeHasValue Method

Indicates if this family parameter has an assigned value or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool HasValue(
	FamilyParameter familyParameter
)

Parameters

familyParameter  FamilyParameter
 

Return Value

Boolean
Exceptions
ExceptionCondition
ArgumentNullException Thrown when the input argument-"familyParameter"-is .
ArgumentException Thrown if the input argument-"familyParameter"-is invalid.
See Also