RebarSpliceRulesMinimumBarLength Property |
Identifies the minimum bar length.
The default value is 1 meter if the document units are in Metric System, or 3 feet if the units are in Imperial System.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double MinimumBarLength { get; set; }
Public Property MinimumBarLength As Double
Get
Set
public:
property double MinimumBarLength {
double get ();
void set (double value);
}
member MinimumBarLength : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The minimum bar length should be less or almost equal to the maximum bar length.
|
ArgumentOutOfRangeException |
When setting this property: The given value for minimumBarLength must be between 0 and 30000 feet.
|
See Also