PipePressureDropDataFriction Property |
The friction of the pipe. Units: (kg/(ft²·s²)).
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Friction { get; set; }
Public Property Friction As Double
Get
Set
public:
property double Friction {
double get ();
void set (double value);
}
member Friction : float with get, set
Property Value
Double
See Also