SpotDimensionCanFlip Method |
Verifies that the direction of the dimension can be flipped.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function CanFlip As Boolean
member CanFlip : unit -> bool
Return Value
Boolean
True if the element can be flipped, false otherwise.
Remarks
Currently, flipping only allowed for non-pinned AlignmentStationLabels.
See Also