FailureMessageHasResolutionOfType Method

Checks if failure has a resolution of a given type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool HasResolutionOfType(
	FailureResolutionType type
)

Parameters

type  FailureResolutionType
The type of resolution.

Return Value

Boolean
True if the failure has a type of resolutions, else false.
Exceptions
ExceptionCondition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also