AssetPropertyStringValue Property

value of the property

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string Value { get; set; }

Property Value

String
Exceptions
ExceptionCondition
ArgumentException When setting this property: The input value is invalid for this AssetPropertyString property.
ArgumentNullException When setting this property: A non-optional argument was null
InvalidOperationException When setting this property: The asset property is not editable.
See Also