TemperatureRatingTypeAddCorrectionFactor Method |
Add a new electrical correction factor type to this temperature rating type. The given temperature
value should be quantified in the document's selected unit of electrical temperature.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CorrectionFactor AddCorrectionFactor(
double temperature,
double factor
)
Public Function AddCorrectionFactor (
temperature As Double,
factor As Double
) As CorrectionFactor
public:
CorrectionFactor^ AddCorrectionFactor(
double temperature,
double factor
)
member AddCorrectionFactor :
temperature : float *
factor : float -> CorrectionFactor
Parameters
- temperature Double
- Temperature of correction factor to be added in the document's selected unit of electrical temperature.
- factor Double
- Factor of correction factor to be added.
Return Value
CorrectionFactorNew constructed correction factor.
See Also