MultiReferenceAnnotationTypeGroupTagHeads Property |
Controls if parameter values for the annotation's references will be reported in one grouped tag head
or if every reference will get its own tag head.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool GroupTagHeads { get; set; }
Public Property GroupTagHeads As Boolean
Get
Set
public:
property bool GroupTagHeads {
bool get ();
void set (bool value);
}
member GroupTagHeads : bool with get, set
Property Value
Boolean
When false, each reference will get one tag head.
When true, if all references report the same parameter values, a single tag head will be created.
See Also