FieldDomainPointsByParameter Constructor |
Creates object from an array of one-dimensional point coordinates
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FieldDomainPointsByParameter(
IList<double> points
)
Public Sub New (
points As IList(Of Double)
)
public:
FieldDomainPointsByParameter(
IList<double>^ points
)
new :
points : IList<float> -> FieldDomainPointsByParameter
Parameters
- points IListDouble
-
Array of one-dimensional point coordinates representing domain points (using raw parameters when on a curve)
Exceptions
See Also