AssetPropertyListAddNewAssetAsColor Method |
Adds a new AssetPropertyDouble4 property to the list containing a value matching the input color.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void AddNewAssetAsColor(
Color value
)
Public Sub AddNewAssetAsColor (
value As Color
)
public:
void AddNewAssetAsColor(
Color^ value
)
member AddNewAssetAsColor :
value : Color -> unit
Parameters
- value Color
-
The color value to add.
Exceptions
See Also