BuiltInFailuresSketchFailuresBentFabricSheetInvalidElementInSketch Property |
Arcs in a bend profile must be separated from one another with a connected straight segment. The bend profile cannot start or end with an arc. Click Continue to correct the profile or Click Quit sketching to exit the bend profile editor.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId BentFabricSheetInvalidElementInSketch { get; }
Public Shared ReadOnly Property BentFabricSheetInvalidElementInSketch As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ BentFabricSheetInvalidElementInSketch {
FailureDefinitionId^ get ();
}
static member BentFabricSheetInvalidElementInSketch : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also