ACADExportOptionsNonplotSuffix Property |
If the MarkNonplotLayers attribute is set to true, all layers with names containing this suffix will be marked as non-plot.
No action will be performed if the suffix is empty.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string NonplotSuffix { get; set; }
Public Property NonplotSuffix As String
Get
Set
public:
property String^ NonplotSuffix {
String^ get ();
void set (String^ value);
}
member NonplotSuffix : string with get, set
Property Value
String
Exceptions
See Also