FabricationServiceGetButtonCount Method |
Gets the number of buttons for a given palette in the service.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int GetButtonCount(
int palette
)
Public Function GetButtonCount (
palette As Integer
) As Integer
public:
int GetButtonCount(
int palette
)
member GetButtonCount :
palette : int -> int
Parameters
- palette Int32
-
The index of the palette
Return Value
Int32
The number of buttons.
Exceptions
See Also