CombinableElementCombinations Property |
The geometry combinations that this element belongs to.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic GeomCombinationSet Combinations { get; }
Public ReadOnly Property Combinations As GeomCombinationSet
Get
public:
property GeomCombinationSet^ Combinations {
GeomCombinationSet^ get ();
}
member Combinations : GeomCombinationSet with get
Property Value
GeomCombinationSet
RemarksIf this combinable element does not belong to any geometry combination,
this value is an empty collection. A solid combinable element may belong to at most
one combination, while a void combinable element may belong to multiple combinations.
See Also