ImagePlacementOptions(XYZ, BoxPlacement) Constructor |
Constructs a new ImagePlacementOptions for placing an
ImageInstance Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ImagePlacementOptions(
XYZ location,
BoxPlacement placementPoint
)
Public Sub New (
location As XYZ,
placementPoint As BoxPlacement
)
public:
ImagePlacementOptions(
XYZ^ location,
BoxPlacement placementPoint
)
new :
location : XYZ *
placementPoint : BoxPlacement -> ImagePlacementOptions
Parameters
- location XYZ
-
The location where the image will be placed
- placementPoint BoxPlacement
-
The point of the image that will be aligned to the location in the view
Exceptions
See Also