ExportPDFSettingsFindByName Method |
Returns settings element by name.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExportPDFSettings FindByName(
Document document,
string name
)
Public Shared Function FindByName (
document As Document,
name As String
) As ExportPDFSettings
public:
static ExportPDFSettings^ FindByName(
Document^ document,
String^ name
)
static member FindByName :
document : Document *
name : string -> ExportPDFSettings
Parameters
- document Document
-
The document to find the settings with the specified name.
- name String
-
Name of the settings to find.
Return Value
ExportPDFSettings
The settings element, or
if not found.
ExceptionsException | Condition |
---|
ArgumentException |
name cannot include prohibited characters, such as "{, }, [, ], |, ;, less-than sign, greater-than sign, ?, `, ~".
|
ArgumentNullException |
A non-optional argument was null
|
See Also