SelectionFilterAction Enumeration |
An enumerated type containing the type of actions that may be taken with a selection filter applied to a point cloud.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum SelectionFilterAction
Public Enumeration SelectionFilterAction
public enum class SelectionFilterAction
type SelectionFilterAction
MembersMember name | Value | Description |
---|
None | 0 |
Selection filter is ignored.
|
Highlight | 1 |
Points that pass the filter are highlighted.
|
Isolate | 2 |
Only points that pass the filter are visible.
|
See Also