TableSectionDataRefreshData Method |
Rebuilds the data in this section if it is out of date.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool RefreshData()
Public Function RefreshData As Boolean
public:
bool RefreshData()
member RefreshData : unit -> bool
Return Value
Boolean
True if the data is up to date after the refresh.
See Also