ViewCropRegionShapeManagerRemoveSplitRegion Method |
Removes one region in split crop.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void RemoveSplitRegion(
int regionIndex
)
Public Sub RemoveSplitRegion (
regionIndex As Integer
)
public:
void RemoveSplitRegion(
int regionIndex
)
member RemoveSplitRegion :
regionIndex : int -> unit
Parameters
- regionIndex Int32
-
Index of region to be deleted (numbering starts with 0).
ExceptionsException | Condition |
---|
ArgumentException |
The provided region index cannot be deleted.
|
InvalidOperationException |
The crop of the associated view is not permitted to have multiple regions.
-or-
The view has non-rectangular crop shape set.
|
See Also