DimensionTypeAlternateUnits Property |
The alternate units display mode for this DimensionType.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic AlternateUnits AlternateUnits { get; set; }
Public Property AlternateUnits As AlternateUnits
Get
Set
public:
property AlternateUnits AlternateUnits {
AlternateUnits get ();
void set (AlternateUnits value);
}
member AlternateUnits : AlternateUnits with get, set
Property Value
AlternateUnits
Alternate units let dimensions display values in multiple units.
For example, for a dimension which shows its values in imperial units,
alternate units can be used to repeat those values in metric units.
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also