MassSurfaceDataPercentageGlazing Property |
The target percentage of the reference wall surface that is to
be covered with automatically generated windows. Revit will use this number when
determining the size, shape, and location of automatically generated windows.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double PercentageGlazing { get; set; }
Public Property PercentageGlazing As Double
Get
Set
public:
property double PercentageGlazing {
double get ();
void set (double value);
}
member PercentageGlazing : float with get, set
Property Value
Double
Exceptions
Remarks
The resulting coverage of the wall with windows is not guaranteed to
match this value. It is a target.
See Also