OBJExportOptionsIsValidForGridAspectRatio Method |
Checks whether the value is allowed (is in the allowed range) for GridAspectRatio tessellation parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidForGridAspectRatio(
double value
)
Public Shared Function IsValidForGridAspectRatio (
value As Double
) As Boolean
public:
static bool IsValidForGridAspectRatio(
double value
)
static member IsValidForGridAspectRatio :
value : float -> bool
Parameters
- value Double
-
The value to be checked.
Return Value
Boolean
True if the value is valid for GridAspectRatio, false otherwise.
See Also