RebarInSystemGetDistributionPath Method |
The distribution path of a rebar set.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Line GetDistributionPath()
Public Function GetDistributionPath As Line
public:
Line^ GetDistributionPath()
member GetDistributionPath : unit -> Line
Return Value
Line
A line beginning at (0, 0, 0) and representing the direction and
length of the set.
See Also