CriticalPathCollectorGetCalculatedFlow Method |
Gets the calculated flow of the network.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetCalculatedFlow()
Public Function GetCalculatedFlow As Double
public:
double GetCalculatedFlow()
member GetCalculatedFlow : unit -> float
Return Value
Double
The flow value in the internal Revit unit ft^3/second.
Remarks
The calculated flow is the maximum flow value of any analytical segment on the network, typically associated with the main branch.
See Also