PanelScheduleDataShowSlotFromDeviceInsteadOfTemplate Property |
When true, the number of rows in an instance will be the number of poles on the associated device, not a set number
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ShowSlotFromDeviceInsteadOfTemplate { get; set; }
Public Property ShowSlotFromDeviceInsteadOfTemplate As Boolean
Get
Set
public:
property bool ShowSlotFromDeviceInsteadOfTemplate {
bool get ();
void set (bool value);
}
member ShowSlotFromDeviceInsteadOfTemplate : bool with get, set
Property Value
Boolean
See Also