TableSectionDataSetMergedCell Method |
Sets the merged cell that this cell is a part of.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetMergedCell(
int nRow,
int nCol,
TableMergedCell mergedCell
)
Public Sub SetMergedCell (
nRow As Integer,
nCol As Integer,
mergedCell As TableMergedCell
)
public:
void SetMergedCell(
int nRow,
int nCol,
TableMergedCell^ mergedCell
)
member SetMergedCell :
nRow : int *
nCol : int *
mergedCell : TableMergedCell -> unit
Parameters
- nRow Int32
-
The cell row.
- nCol Int32
-
The cell column.
- mergedCell TableMergedCell
-
ExceptionsException | Condition |
---|
ArgumentException |
The given row number nRow is invalid.
-or-
The given column number nCol is invalid.
-or-
The given TableMergedCell mergedCell is outside of acceptable range.
|
ArgumentNullException |
A non-optional argument was null
|
InvalidOperationException |
This operation is forbidden for cells in standard schedule body sections.
|
See Also