PointCloudColorSettings(Color, Color) Constructor

Constructs color settings object from given colors.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public PointCloudColorSettings(
	Color color1,
	Color color2
)

Parameters

color1  Color
 
color2  Color
 
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also